Make it clear that ruby1.8 is required
drwxr-xr-x - php
drwxr-xr-x - ruby