]> code.delx.au - offlineimap/blobdiff - debian/rules
debian/rules is executable
[offlineimap] / debian / rules
old mode 100644 (file)
new mode 100755 (executable)
index 0cec54c..7e29b28
@@ -7,9 +7,9 @@
 #export DH_VERBOSE=1
 
 # This is the debhelper compatibility version to use.
-export DH_COMPAT=3
+export DH_COMPAT=4
 
-PYTHON=python2.3
+PYTHON=python
 PACKAGE=offlineimap
 
 
@@ -36,6 +36,7 @@ build-stamp: configure-stamp
 
        # Add here commands to compile the package.
        $(PYTHON) setup.py build
+       make doc
        #/usr/bin/docbook-to-man debian/pygopherd.sgml > pygopherd.1
 
        touch build-stamp
@@ -88,7 +89,7 @@ binary-indep: build install
        dh_compress
        dh_fixperms
 #      dh_perl
-       dh_python
+       dh_pysupport
 #      dh_makeshlibs
        dh_installdeb
        dh_shlibdeps